compiz-fusion packages updated

I’ve updated compiz fusion packages in the gnome218-bpo repository, with sources taken from Shame’s packages (http://shame.tuxfamily.org/repo/).
If you need compiz-fusion packages compiled against pure Debian Etch, use his repository.

Packages in my repository are compiled against my gnome 2.18 backports.

If you get openoffice.org windows always in fullscreen, using this compiz fusion packages you must disable the “legacy fullscreen support” option in the workarounds plugin. Disabling it should solve the issue for the moment (thanks to http://forum.compiz-fusion.org/showthread.php?p=31745).

Advertisements

6 comments so far

  1. cramm on

    Please update the Pakages.gz file

    This is what one gets trying to install your recomplied shame packages:

    Err http://download.tuxfamily.org ./ libemeraldengine0 0.5.2+git20070922-shame-0
    404 Not Found
    Err http://download.tuxfamily.org ./ emerald 0.5.2+git20070922-shame-0
    404 Not Found
    Err http://download.tuxfamily.org ./ compiz-core 1:0.5.5+git20070922-shame-0
    404 Not Found
    Err http://download.tuxfamily.org ./ libdecoration0 1:0.5.5+git20070922-shame-0
    404 Not Found
    Err http://download.tuxfamily.org ./ compiz-plugins 1:0.5.5+git20070922-shame-0
    404 Not Found
    Err http://download.tuxfamily.org ./ compiz-fusion-plugins-main 0.5.2+git20070923-shame-0.1
    404 Not Found
    Err http://download.tuxfamily.org ./ compiz-kde 1:0.5.5+git20070922-shame-0
    404 Not Found

    and looking at http://download.tuxfamily.org/emiscabpo/gnome218-bpo/compiz-shame/

    there is a newer

    libemeraldengine-dev_0.5.2+git20071011-shame-1~bpo40+1_i386.deb

    file dated yesterday.

  2. cramm on

    Please update the http://download.tuxfamily.org/emiscabpo/gnome218-bpo/Packages{,.gz} files because thy still point to the
    git20070922 release of your recompilation of shame’s packages and you’ve already updated the packages under the compiz-shame/ to the 20071009 revision.

    In it’s current situation, the Copiz {, Fusion} repo is nos useful to install the stuff by APT tools.

    Regards,

  3. emiscabpo on

    I’ve regenerated and re-uploaded the Packages.gz file…
    I hope that now it works.

    For reference, old compiz packages are in:
    http://download.tuxfamily.org/emiscabpo/gnome218-bpo/compiz-shame/old/

    I’m working on the stable compiz fusion 0.6.0 + compiz 0.6.2 packages…

  4. Idetrorce on

    very interesting, but I don’t agree with you
    Idetrorce

  5. emiscabpo on

    Idetrorce: You don’t agree with me for what?

  6. Compiz Fusion Blog on

    Thans for the packages 😉


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: