amarok 1.4.8 + newer ipod support (nano 3g, classic, touch..)

In the misc-backports repository you could find many new backported packages.

I’ve backported amarok 1.4.8, libgpod 0.6.0 and gtkpod-aac 0.99.12 (from debian-multimedia).

 Now I must fight to get my new nano 3g ipod work………..

Advertisements

2 comments so far

  1. Alessio on

    Hi,
    I’ve added your misc repo but i can’t see the new gtkpod and libgpod! help, please since I need them on my etch to get my ipod at work too! 🙂

  2. emiscabpo on

    It’s a bit strange, are you using the i386 arch? Are you sure that you’ve reloaded your apt-get lists?
    If you can, please send me some more detailed informations..


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: